It is currently Mon May 25, 2015 3:12 am
All times are UTC + 1 hour [ DST ]
Made with Melodyne: Join our SoundCloud group and share your Melodyne tracks!
  • Search
  • Register
  • Login



  • Post new topic Go to page 1, 2, 3, 4, 5 ... 28  Next
     Topics   Author   Replies   Views   Last post 
    Announcements
    This topic is locked, you cannot edit posts or make further replies. Forum rules

    Claudio

    0

    11846

    Tue Oct 21, 2008 6:38 pm

    Claudio View the latest post

    Topics
    This topic is locked, you cannot edit posts or make further replies. Attachment(s) Troubleshooting: How to avoid Melodyne crashes

    Claudio

    8

    17404

    Wed Jun 01, 2011 2:25 pm

    Claudio View the latest post

    No unread posts AAE Error -7054 in Protools

    bcslaam

    4

    282

    Sat May 23, 2015 11:32 pm

    tuckerconnelly View the latest post

    No unread posts Extending length of Region FX Clip

    pc47

    1

    177

    Sat Apr 25, 2015 9:44 am

    Ulf Kaiser View the latest post

    No unread posts Strange Editor 2 Behavior in Sonar

    Paul G

    2

    127

    Sat Apr 25, 2015 3:32 am

    Paul G View the latest post

    No unread posts Melodyne crashes Cubase 8.0.10 on OS X 10.10.2

    accentaudio

    3

    223

    Fri Apr 24, 2015 10:40 pm

    Claudio View the latest post

    No unread posts Melodyne Editor, Reaper, Mac Pro and 64-bit issue...

    Nantho

    1

    153

    Fri Apr 24, 2015 10:22 pm

    Claudio View the latest post

    No unread posts Out of sync clock noise or digital artifacts in playba

    BradyStreet212

    1

    134

    Mon Apr 13, 2015 1:00 pm

    Claudio View the latest post

    No unread posts Attachment(s) Crashing Logic

    Davepugg

    1

    144

    Mon Apr 13, 2015 12:48 pm

    Claudio View the latest post

    No unread posts Attachment(s) Weird Artifact

    parhelion

    2

    194

    Sat Mar 28, 2015 3:00 am

    parhelion View the latest post

    No unread posts control - alt drag not working

    stanmart

    1

    145

    Thu Mar 26, 2015 7:21 pm

    Claudio View the latest post

    No unread posts Playback delay

    lamusicman

    1

    135

    Thu Mar 26, 2015 7:13 pm

    Claudio View the latest post

    No unread posts Melodyne Licenser Pops Up When I Open Melodyne, Can't Use

    tuckerconnelly

    1

    177

    Thu Mar 19, 2015 9:01 pm

    tuckerconnelly View the latest post

    No unread posts Attachment(s) Melodyne can't find .wav file

    [ Go to pageGo to page: 1, 2 ]

    twixer01

    24

    3548

    Mon Mar 16, 2015 2:39 pm

    jeffknowler View the latest post

    No unread posts melodyne studio wont show up as a plugin.

    oblongatto

    1

    192

    Tue Mar 10, 2015 7:03 pm

    Claudio View the latest post

    No unread posts Attachment(s) Scattered Notes instead of single

    ustenor

    3

    192

    Tue Mar 10, 2015 6:56 pm

    Claudio View the latest post

    No unread posts Ableton - tempo variations

    creater

    3

    182

    Thu Mar 05, 2015 5:43 pm

    creater View the latest post

    No unread posts Attachment(s) Pitchshifting notes changes their duration

    Jedinhopy

    5

    202

    Tue Mar 03, 2015 1:29 pm

    Jedinhopy View the latest post

    No unread posts Attachment(s) Red line issue in arrangement window

    ozmentdws

    4

    1080

    Mon Mar 02, 2015 12:32 am

    Claudio View the latest post

    No unread posts Transferring tracks interrupts when there is a tempo change

    mnstudio

    10

    359

    Sat Feb 28, 2015 7:11 pm

    mnstudio View the latest post

    No unread posts uninstalled melodyne demo in Sonar X3 and rewire disabled

    markireland

    2

    187

    Sat Feb 28, 2015 12:05 am

    markireland View the latest post

    No unread posts BUG: Tempo Variation in Logic 10.1.0

    plopp

    2

    230

    Fri Feb 27, 2015 7:06 pm

    Claudio View the latest post

    No unread posts Attachment(s) Playhead / Audio Latency in Logic 10.0.7

    apasco

    1

    270

    Thu Feb 26, 2015 1:47 pm

    Claudio View the latest post

    No unread posts Melodyne Editor does not transfer audio within Cubase 8 Pro

    Milton

    2

    338

    Fri Feb 20, 2015 11:31 pm

    Milton View the latest post

    No unread posts Unable to record.

    yasinozkan

    1

    189

    Fri Feb 20, 2015 9:27 pm

    Claudio View the latest post

    No unread posts Unable to launch Melodyne as a Plug-in in ProTools 10

    markus44uk

    2

    726

    Fri Feb 06, 2015 11:57 pm

    Biggedy View the latest post

    No unread posts Attachment(s) Issue with detection

    greg1294

    5

    314

    Thu Feb 05, 2015 5:45 am

    steveMelo View the latest post

    No unread posts actual mouse location and displayed mouse location wrong

    ian.van

    1

    225

    Mon Feb 02, 2015 1:00 pm

    Claudio View the latest post

    No unread posts After editing vocal, pops and crackles

    jdr4170

    1

    175

    Mon Jan 26, 2015 9:47 pm

    Claudio View the latest post

    No unread posts I upgraded to editor the "tools" disapear in the GUI?

    mike_mccue

    1

    237

    Mon Jan 26, 2015 9:45 pm

    Claudio View the latest post

    No unread posts Editor won't show up as a plug-in

    tdwp55

    1

    232

    Mon Jan 26, 2015 9:33 pm

    Claudio View the latest post

    No unread posts Major Melodyne Problem

    revoltocel

    1

    282

    Mon Jan 26, 2015 9:19 pm

    Claudio View the latest post

    No unread posts Attachment(s) Melodyne singletrack (editor) not showing plugin for Logic X

    jyvvi

    4

    418

    Mon Jan 26, 2015 9:18 pm

    jyvvi View the latest post

    No unread posts Attachment(s) Missing Audio Segments - How to fix it?

    Embran

    1

    258

    Wed Jan 21, 2015 5:51 pm

    Gudmundur View the latest post

    No unread posts artifacts

    drkoke

    1

    296

    Sat Jan 03, 2015 2:08 am

    Christo View the latest post

    No unread posts Edit in Studio One - nothing appears in window

    garryknight

    3

    454

    Tue Dec 23, 2014 9:27 pm

    garryknight View the latest post

    No unread posts Attachment(s) Spectrum artifacts

    moi

    2

    333

    Sat Dec 20, 2014 10:14 am

    Jedinhopy View the latest post

    No unread posts Attachment(s) using lpx "project management > clean up"

    steveMelo

    2

    363

    Mon Nov 24, 2014 4:40 pm

    steveMelo View the latest post

    No unread posts Melodyne Editor Demo 2.1.2

    jjoseph302

    1

    316

    Thu Nov 20, 2014 12:24 am

    Claudio View the latest post

    No unread posts Melodyne Editor Problem

    Sound Chamber Music

    1

    396

    Thu Nov 20, 2014 12:22 am

    Claudio View the latest post

    No unread posts Attachment(s) tuning chorused unison?

    mrcopper

    7

    567

    Thu Oct 23, 2014 5:24 pm

    creater View the latest post

    No unread posts Attachment(s) Problem with female voice - gender bender

    creater

    6

    1693

    Mon Oct 20, 2014 9:17 pm

    creater View the latest post

    No unread posts Melodyne files just disappear

    Gerry720

    3

    596

    Tue Oct 14, 2014 8:27 am

    creater View the latest post

    No unread posts Melodyne Singletrack crashes

    jrm

    6

    1458

    Sat Oct 11, 2014 12:36 am

    Claudio View the latest post

    No unread posts Direct recording

    midiguy

    0

    332

    Thu Oct 09, 2014 4:53 pm

    midiguy View the latest post

    No unread posts Melodyne loads slowly Pro Tools 9

    chrisrlevy

    2

    765

    Wed Oct 01, 2014 3:56 pm

    Diego View the latest post

    No unread posts Attachment(s) Bounced MD'd audio randomly won't line up correctly

    bencollier

    11

    1157

    Thu Sep 25, 2014 10:20 am

    Gudmundur View the latest post

    No unread posts Experience Tour

    andrewlaw02

    3

    411

    Wed Sep 24, 2014 1:07 pm

    priscillathompson View the latest post

    No unread posts Can't edit track once region is applied?

    adamturner31

    2

    452

    Thu Sep 18, 2014 11:15 pm

    adamturner31 View the latest post

    No unread posts Melodyne sucks at tempo changes!!!

    JT3jon

    3

    567

    Tue Sep 16, 2014 11:39 am

    Gudmundur View the latest post

    No unread posts Attachment(s) Trial activated - UI inactive - playback mode?

    dnulf

    1

    594

    Sat Sep 13, 2014 4:54 pm

    Claudio View the latest post

    Display topics from previous:  Sort by  
    Post new topic Go to page 1, 2, 3, 4, 5 ... 28  Next


    Who is online

    Users browsing this forum: Bing [Bot] and 1 guest


    New posts    No unread posts No new posts    Announce Announcement
    New posts [ Popular ]    No unread posts [ Popular ] No new posts [ Popular ]    Sticky Sticky
    New posts [ Locked ]    No unread posts [ Locked ] No new posts [ Locked ]    Moved topic Moved topic
    You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum

    Search for:
    Jump to:  
    Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
    Style based on a design by phpBBegypt