It is currently Wed Apr 23, 2014 8:50 am
All times are UTC + 1 hour [ DST ]
Made with Melodyne: Join our SoundCloud group and share your Melodyne tracks!
  • Search
  • Register
  • Login


  • Post new topic Reply to topic
    Author Message
     Post subject: Melodyne Plug-in not found in Cubase 4
    PostPosted: Wed Mar 19, 2008 5:14 pm 
    Offline

    Profile

    Joined: Mon Feb 25, 2008 2:21 am
    Posts: 8
     
    I followed the installation instructions on the CD and got prompted to load Melodyne in
    C:\Program Files\Steinberg\Vstplugins.
    I got a message back saying that the installation was successful.
    So when I went into Cubase 4 and tried to find the Melodyne Plug-in amongst my other VST plug-ins, it was not there.
    So I went to my folder C:\Program Files\Steinberg\Vstplugins and found that the install put a folder called Melodyne plugin in that folder and within the melodyne plugin folder was the dll.
    So I tried to copy the dll up to the C:\Program Files\Steinberg\Vstplugins folder, rebooted and tried again.
    It still does not show in my list of VST instruments in Cubase 4.
    How can I authorize the Melodyne plug-in so I can use it?
    thx,
    ciao, Dan


    Top
     
     Post subject:
    PostPosted: Wed Mar 19, 2008 6:03 pm 
    Offline

    Profile

    Joined: Mon Feb 25, 2008 2:21 am
    Posts: 8
     
    Well this is not getting any better.
    OK. Since I am new to VST plugins, I expected that when I opened up Cubase and went to the Devices Menu and clicked on the VST Instruments, I would see Melodyne in the list. I did not.
    However, I did open up the plug-in information folder and did find the Melodyne plug in there with the correct path for the dll.
    So I then tried to open up an audio track, right click, saw plug-ins in the DDL and low and behold I saw Melodyne which I clicked on.
    I entered my serial number and got a message back that I had to notify Melodyne for a license key ????
    So I went on the melodyne website and registered in the MyCelemony section where I was prompted that an update was available. I downloaded and intsalled the update which said it was successful.
    Now when I start up cubase, open up a project and audio track and click on Plug-ins, there is no sign of the Melodyne plug-in, nor is the Melodyne Plugin listed in the Plugin information folder.
    So I logged into MyCelemony once again and now I am confronted with a screen that says: "You have 0 of a possible 2 activations in use for the following computers:"
    Then it lists either "Transferring your license to your iLok account" or
    "Upgrade to Melodyne studio".
    Melodyne is going to be used strictly on my home studio DAW so I want to use the Challenge Response method to authorize the product.
    What the heck is going on?
    Authorizing a product is the first contact that one has with it and it should never be so confusing or frustrating.
    HELP !!

    :x


    Top
     
     Post subject:
    PostPosted: Wed Mar 19, 2008 7:54 pm 
    Offline

    Profile

    Joined: Mon Feb 25, 2008 2:21 am
    Posts: 8
     
    OK. The problem was resolved.
    After unsuccessfully trying to de-install and re-install the plugin from my DAW,
    I found the following post .

    http://www.celemony.com/userforum/viewtopic.php?t=3197
    ----------------------------
    please try the easy way first:

    1) Completely uninstall Melodyne plugin. See How can I remove Melodyne from my computer? in our FAQ.
    2) Reboot your computer
    3) Install the latest Melodyne plugin update
    4) Open the plug-in overview in Cubase and make sure that Melodyne plugin is in the same folder as all other VST plug-ins.

    --------------------------------

    I noticed that the install of the update did not say to first install from the CD.
    Thinking that perhaps this was not an update but a full install to the most recent version of the plugin, I did not first do the install from the CD and then run the update.
    Rather, I just did the install of the lastest Melodyne plugin update.
    Perhaps, any "updates" should check to see if an earlier version of the plugin is installed, and if so, delete it first.
    At the very least you should explain this in your documentation with the CD or with any updates.
    So, when I opened up Cubase 4 the plugin was not visible in the plugin information window.
    However, after clicking the Update button it did appear.
    I was able to authorize the plugin.
    So now onto hopefully getting it to work.


    Top
     
     Post subject:
    PostPosted: Wed Mar 19, 2008 8:48 pm 
    Celemony team
    Offline

    WWW
    Profile

    Joined: Mon Jul 11, 2005 11:19 pm
    Posts: 6401
     
    DannyDep,

    the update from myCelemony actually is a full installer. Also, the problem is not the installation process itself, because the dll file was properly installed to your VST folder. Regarding the number of reports we have from Cubase users, there seems to be something weird going on with that "Update" button, and Cubase does not seem to see Melodyne plugin until you hit the button.

    Sorry for the trouble, but I'm glad to hear it's working now. Enjoy your Melodyne!

    _________________
    Claudio Dell'Aere
    - - - - - - - - - - - - - -
    Forum administrator
    Celemony Software


    Top
     
    Display posts from previous:  Sort by  
    Post new topic Reply to topic


    Who is online

    Users browsing this forum: Google [Bot] and 1 guest


    You cannot post new topics in this forum
    You cannot reply to topics in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot post attachments in this forum

    Search for:
    Jump to:  
    cron
    Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group  
    Style based on a design by phpBBegypt